Примерное время чтения: 2 минуты
2512

Разработчики рассказали, на каких смартфонах перестанет работать WhatsApp

Москва, 26 сентября - АиФ-Москва.

Разработчики мессенджера WhatsApp* рассказали, какие смартфоны не смогут поддерживать работу приложения с 24 октября текущего года.

Согласно информации, обнародованной на официальном сайте сервиса, сейчас WhatsApp «поддерживает и рекомендует» к использованию устройства на Android с операционной системой 4.1 и выше, iPhone с iOS 12 и выше, KaiOS 2.5.0 и выше (включая JioPhone и JioPhone 2).

Однако, как отмечают разработчики, начиная с 24 октября текущего года, будет поддерживаться только ОС Android версии 5.0 и выше. При этом доступ к приложению отключится сразу у нескольких поколений смартфонов, включая версии 4.1, 4.2, 4.3 и 4.4. На сегодняшний день число пользователей с этими версиями ОС превышает 1 миллион человек.

Как отмечают авторы портала 91mobiles.com, WhatsApp перестанет работать на смартфонах Samsung Galaxy Note2, Samsung Galaxy S2, Samsung Galaxy Nexus, Samsung Galaxy Tab 10.1, Nexus 7, HTC One, HTC Sensation, HTC Desire HD, LG Optimus 2X, LG Optimus G Pro, Motorola Xoom, Motorola Droid Razr, Sony Xperia Z, Sony Xperia S2, Sony Ericsson Xperia Arc3.

Для владельцев iPhone условия останутся прежними - данные устройства должны быть обновлены хотя бы до iOS 12.

Перед тем, как поддержка той или иной операционной системы будет прекращена, пользователь, как отмечается в заявлении, получит непосредственно в WhatsApp соответствующее уведомление.

Ранее эксперт по кибербезопасности, IT-специалист Алексей Курочкин рассказал об альтернативных способах использования мессенджера WhatsApp на старых версиях мобильной операционной системы Android.

*Компания Meta (WhatsApp, Facebook, Instagram) признана экстремистской, её деятельность запрещена на территории РФ

Оцените материал
Оставить комментарий (0)

Топ 5 читаемых



Самое интересное в регионах